Soustavy plánů - Finanční analýza a plánování

Z Asseco Solutions
Přejít na: navigace, hledání
groups: lcs (ro) ; lcseditor ; partner ; translator (ro) ; customer (ro) ; anonymous (ro) ;


Obsah


Soustavy plánů - úvod

Soustavy plánů jsou nástrojem pro nadefinování a vygenerování soustavy vzájemně provázaných plánů, například soustava ročního finančního plánu. Soustavou plánů se rozumí plány přesně definované struktury (např. struktura plánovaných nákladů a výnosů, zisk/ztráta, "řádky plánu" neboli "položky plánu"). Plány jsou členěny podle dimenzí:

  • Struktury - nejčastěji po útvarech, může být i hierarchicky víceúrovňová, případně podle zakázek a dalších dimenzí Helios Orange.
  • Varianty - soustava plánů může obsahovat jednu nebo více variant plánů.
  • Času - roční plán s volitelným hierarchickým rozpadem po pololetích, čtvrtletích a měsících.

Vyhodnocení může být buď podle uvedených časových dimenzí (např. za jednotlivé měsíce, jednotlivá čtvrtletí atd.) nebo kumulativně od počátku roku.

Pro danou soustavu plánů lze zobrazovat:

  • Přehled jednotlivých použitých variant soustavy plánů a pro jednotlivé varianty zobrazovat plány dané varianty.
  • Matici vygenerovaných plánů ve výše uvedených dimenzích, z této matice lze otvírat detaily jednotlivých plánů.
  • Přehled všech plánů vygenerovaných pro danou soustavu plánů.
  • Plány po měsících vedle sebe. Sloupce např. plán, skutečnost, rozdíl, % plnění, pro leden, únor, březen, 1. čtvrtletí, duben,... atd. Bez kumulace i kumulativně. Navíc i srovnávací variantu plánu a minulé období.
  • Vývoj plnění plánu oproti skutečnosti v jednotlivých měsících vč. zobrazení grafu plnění plánu. Pro vámi zvolené ukazatele (např. tržby celkem, zisk/ztráta a pod. Bez kumulace i kumulativně.

Po nastavení, jaké plány a jak je zapotřebí generovat, se akcí generování soustavy plánů tyto plány vygenerují. Protože jich bývá hodně (rok, 2 pololetí, 4 čtvrtletí, 12 měsíců násobeno počtem útvarů, zakázek, obecně struktury), pro přehlednost jsou vygenerované plány zobrazeny v matici plánů, odkud lze plány otvírat, prohlížet případně (podle nastavení práv) i editovat.

Plány se dají editovat několika způsoby:

  • Editace jednotlivých plánů a v nich řádků ručně na plánech nejnižší úrovně (z hlediska času - např. měsíce - i z hlediska struktury - např. útvary na nejnižší úrovni organizační struktury). Nadřízené plány se pak sesumují.
  • Editace plánů v přehledu plánů po měsících. Zde lze editonat nejen plány na nejnižších úrovních, ale i vyšších úrovní s tím, že se plánované hodnoty alikvotně rozpustí do nižších úrovní a vysumují do vyšších úrovní ve všech dimenzích.
  • Plány lze vytvářet v excelu pomocí metod a vzorečků excelu, vypočtené hodnoty lze naimportovat do plánů v Helios Orange pomocí pluginu Import plánů a úroků z MS Excel.


V definici soustavy plánů si přednastavíte:

  • Název soustavy plánů, se stejným názvem budou vygenerovány i jednotlivé plány.
  • Jak se mají generovat výkazy (z výkazů se přenáší do plánů skutečnost):
    • v jaké skupině výkazů,
    • jakou definici výkazu použít - v definici výkazu je nadefinována struktura (jednotlivé ukazatele - řádky) plánu,
    • pro které období (rok),
    • kolik minulých období sledovat (max. 2),
    • zda se vyhodnocuje podle období stavu nebo podle data případu.
  • Zda budou plány vyhodnocovány podle struktury (případně pouze za organizaci jako celek):
    • většinou podle útvarů, případně podle zakázek nebo nákladových okruhů,
    • pro útvary lze nastavit,
      • hloubku sledované organizační struktury,
      • vybrat konkrétní útvary (nákladová střediska),
      • nastavit, zda plánovat a vyhodnocovat skutečnost za dané středisko vč. jeho podúrovní nebo pouze za dané středisko (bez podúrovní).
  • Vyhodnocení z hlediska časové dimenze:
    • nekumulované údaje (např. za měsíc) nebo kumulativně,
    • volitelné hierarchické členění rok - pololetí - čtvrtletí - měsíc.
  • Možnost přednabídnout plánované hodnoty:
    • převzít ze skutečnosti (běžného, minulého nebo předminulého roku),
    • převzít z jiné varianty plánů,
    • plánované hodnoty lze korigovat koeficientem nárůstu celkem, případně nárůstu nákladů a nárůstu výnosů,
    • po případné úpravě koeficientů nárůstu stačí akcí Přepočítání plánů přepočítat.
  • Soustava plánů má vždy jednu variantu jako základní, na záložce "Varianty soustavy plánů" lze přidávat další varianty soustavy plánů.
  • Vygenerované plány lze samozřejmě individuálně upravovat (podle skladby zakázek, sezónních vlivů, atd.). Úpravy je třeba provádět na nejnižší úrovni, akcí Sumování nadřízených plánů se změny promítnou do všech nadřízených plánů příslušné varianty.

Přehled Soustavy plánů

Přehled Sosutavy plánů otevřete z nabídky Helios Controlling, Plánování, Soustavy plánů, viz obr.:


Přehled Soustavy plánů


Než začnete pracovat s definicí plánů, ověřte prosím následující skutečnosti:

  • Musí existovat definice výkazu pro příslušnou soustavu plánů, viz definice výkazu. Definice výkazu musí obsahovat strukturu výkazu, tj. řádky plánu vč. hierarchické definice součtových řádků. Základní řádky musí mít přiřazené účty. Účel musí být nastaven na Plán/rozpočet.
  • Musí existovat skupina výkazů pro plánování. Viz výkazy a reporty, Skupiny výkazů. Pole Plán musí být označeno. Musí být nastavena příslušná práva vč. práv na aktualizaci výkazů i plánů.
  • Musí existovat Období (rok) pro který budete plánovat. Pokud není, nutno založit, viz Pomocné číselníky, Období.
  • Musí existovat popisné údaje, viz Výkazy a reporty, Popisné údaje.
  • Musí existovat varianta plánu, kterou chcete použít. Viz Plánování, přehled Varianta.
  • Při vyhodnocování skutečnosti a plánu podle Období stavu musí být pro příslušné Období Období stavu napřed vygenerovány.


Soustavy plánů, pokud Vám nepožadujete více variant, mohou být pouze v jedné variantě, kterou můžete v případě potřeby průběžně upravovat. V tomto případě vám stačí nadefinovat pouze záložku 1 - Soustava plánů.

Když budete mít více variant plánu, na záložce 1 - Soustava plánů, se zadávají údaje společné pro všechny varianty a údaje pro základní variantu. Nastavení pro další varianty v rámci soustavy plánů se nastavují na záložce 2 - Varianty soustav plánů. Počet těchto variant není omezen.

Formulář Soustavy plánů

Při prvním otevření bude přehled prázdný. Stiskem tlačítka Nový resp. klávesy <F2> otevřete nový formulář soustavy plánů:


Formulář Soustavy plánů, záložka 1 - Soustava plánů

Formulář Soustavy plánů se otevře na záložce 1 - Soustava plánů:


Formulář Soustavy plánů, záložka 1 - Soustava plánů


Popis jednotlivých polí formuláře Soustavy plánů, záložka 1 - Soustava plánů:

  • Oblast Základní
    • Základní varianta - povinné pole, nutno vybrat variantu z přehladu Varianta
    • Název soustavy plánů 1 - povinné textové pole, název soustavy plánů
    • Název soustavy plánů 2 - nepovinné textové pole, bližší charakteristika názvu soustavy plánů
    • Skupina výkazů - povinné pole, nutno vybrat požadovanou skupinu výkazů
    • Definice výkazu - povinné pole, nutno vybrat požadovanou definici výkazu (která určuje strukturu plánu, řádky plánu)
    • Popisné údaje - povinné pole, nutno vybrat požadované popisné údaje. Popisné údaje jsou nutnou součástí výkazů.
    • Období - povinné pole, účetní období (rok), na který se plánuje.
    • Minulé období - pole, které určuje, kolik minulých období se bude sledovat. Výběr z možností:
      • Bez minulého období
      • Jedno min. období
      • Dvě min. období
    • Je období stavu - pokud se z hlediska časové dimenze vyhodnocuje podle Období stavu, je nutno pole zaškrtnout.
    • Aktualizace skutečnosti - pole s volbami, kde se nastavují možnosti aktualizace skutečnosti:
      • individuální - aktualizace skutečnosti se provede pouze pro označenou soustavu plánů
      • hromadná - aktualizace skutečnosti lze provádět i hromadně akcí Hromadná aktualizace skutečnosti (nebo i jobem SQL serveru)
      • zakázaná - aktualizace skutečnosti je zakázána
  • Oblast Struktura - nastavení dimenze struktury - organizační struktura, zakázky, nákladové okruhy a pod.
    • Struktura - pole s výběrem, kde volíte podle jaké strukturální dimenze se bude plánovat:
      • Útvary
      • Zakázky
      • Náklad. okruhy
      • Vozidla
      • Zaměstnanci
      • Bez struktury - pro případ, že se jedná o plán buď pouze celé firmy bez členění na útvary a pod.
    • Včetně zakázaných a blokovaných - pokud chcete z nějakých důvodů plánovat i na zakázané nebo blokované útvary, je nutno toto pole označit
    • Včetně podúrovní - pokud chcete plánovat i na nižší úroveň útvarů než útvary na prvnví úrovni, je nutno toto pole označit
    • Výběr - pokud chcete plánovat pouze na vybrané útvary nebo zakázky, je nutno toto pole označit a na záložce 3 - Útvary nabo 4 - Zakázky vyberete požadované útvary nebo zakázky
    • Úroveň organizační struktury - pole s výběrem hloubky organizační struktury, na které chcete plánovat
    • Útvary kumulativně - pole s výběrem:
      • Pouze útvar - pro případ, že se skutečnost vyhodnocuje pouze za daný útvar, tj. bez podřízených útvarů. Používá se výjimečně.
      • Útvar s podúrovněmi - pro běžný případ, že se skutečnost vyhodnocuje za daný útvar včetně podřízených útvarů.
  • Oblast Čas - nastavení hierarchie časové dimenze
    • Kumulace výkazů - pole s výběrem, zda bude plánováno a vyhodnocováno měsíčně (čtvrtletně, pololetně) nebo v kumulaci od počátku roku.
    • Rok - pole, je vždy označeno, tvoří se roční plán
    • Pololetí - pole, kde je možno označit, zda se má tvořit pololetní plán
    • Čtvrtetí - pole, kde je možno označit, zda se má tvořit čtvrtletní plán
    • Měsíc - pole, kde je možno označit, zda se má tvořit měsíční plán
  • Oblast Plán - nastavení vlastních plánů, zejména jak se mají přednabízet plánované hodnoty
    • Stav - pole s výběrem pro označení stavu plánu s volbami (pouze informativní charakter):
      • nezahájeno
      • převzato
      • návrh
      • ke schválení
      • schváleno
      • platný
      • neplatný
      • minulý
    • Zaokrouhleni - povinné pole, nastavuje se, na kolik desetiných míst se může plánovat, standardně bez desetinných míst, tj. 0.
    • Tisíce - když není pole označeno, plánuje se a vyhodnocuje v jednotkách měny, když je pole označeno, plánuje se a vyhodnocuje v tisících měny.
    • Odkud - pole s výběrem, kde si volíte, zda vygenerované plánované hodnoty mají být prázdné nebo je převzít ze skutečnosti nebo jiné varianty plánu.
      • Neuvedeno - plánované hodnoty budou prázdné
      • Skutečnost - plánované hodnoty se přebírají ze skutečnosti
      • Plán - plánované hodnoty se přebírají z jiné varianty soustavy plánů
    • Skutečnost převzít z období - pokud se přebírá ze skutečnosti, v tomto poli nastavíte, ze skutečnosti kterého období, obyčejně minulého:
      • Běžné
      • Minulé
      • Předminulé
    • Nárůst - povinné pole, výchozí hodnota = 1. Je možno nastavit, jakým koeficientem se mají přebírané údaje násobit. Např. 1,05 znamená, že se povýší o 5%.
    • Nárůst nákladů - povinné pole, výchozí hodnota = 0. Když se nárůst nákladů a výnosů liší, zadává se zde. Např. 0,97 znamená, že se náklady poníží o 3%.
    • Nárůst výnosů - povinné pole, výchozí hodnota = 0. Když se nárůst nákladů a výnosů liší, zadává se zde. Např. 1,06 znamená, že se výnosy povýší o 6%.
    • Soustava plánů - nepovinné pole. Když není označeno, přebírání hodnot ze stejné soustavu plánů. Když se vybere jiná soustava plánů, např. pro minulý rok, lze údaje přebírat i z jiné soustavy plánů. Ale v tomto případě musí být stejná definice výkazu (struktura - řádky plánu) i stejná časová i skrukturní dimenze u obou soustav plánů!
    • Varianta přebíraného plánu - pokud se přebírá z jiné varianty plánu, pole pro výběr této varianty.
    • Poznámka - nepovinné pole, textová poznámka k variantě plánu.

Formulář Soustavy plánů, záložka 2 - Nastavení grafu

Na záložce 2 - Nastavení grafu se zadávají údaje pro graf.


Formulář Soustava plánů, záložka 2 - Nastavení grafu:


Formulář Soustava plánů, záložka 2 - Nastavení grafu


  • Sestava - Z návazného přehledu se vybere sestava finanční analýzy pro plán. Pokud sestava finanční analýzy pro plán neexistuje, je nutno ji založit přímo v návazném přehledu akcí Nový nebo stislem tlačítka <F2>. Je nutno zadat Název sestavy a na záložce 2 - vybrat nebo případně založit požadované ukazatele.


  • Varianta plánu pro graf - nepovinné pole. Pokud žádnou variantu plánu pro graf nevyberete, budou se v sestavě pro graf zobrazovat všechny varianty dané soustavy plánů. Výběrem varianty plánu pro graf omezíte v sestavě pro graf zobrazení pouze na vybranou variantu plánu pro graf.


Přehled řádky deginice výkazu pro graf. Zde si pomocí tlačítka Připojit případně Odpojit vyberete řádky deginice výkazu, které chcete, aby se zobrazovali v grafu. Většinou se nevybírají všechny řádky deginice výkazu, ale naopak jen několik řádků, aby byla výsladná sestava přehledná.


Sestava s grafem vývoje plnění plánu se aktualizuje akcí místního menu na uložené soustavě plánů Aktualizace, Aktualizace po měsících, případně Aktualizace po měsících vč. skutečnosti nebo Aktualizace po měsících vč. skut. hromadná.


Sestava s grafem vývoje plnění plánu se zobrazí akcí místního menu na uložené soustavě plánů Zobrazení sestavy a grafu:


Přehled Hodnoty - plnění plánu


Tip Barevné označení podkladu řádků podle obrázku není standardní funkcionalitou. Stažením pluginu Obarvení hodnot výkazů a finanční analýzy bude možno barvy na ukazatelích nebo v definici výkazů nastavovat, viz dokumentace k pluginu Obarvení hodnot výkazů a finanční analýzy
.

Formulář Soustavy plánů, záložka 3 - Varianty soustavy plánů

Na záložce 2 - Varianty soustavy plánů jsou v přehledu zobrazeny varianty soustavy plánů. Vždy je zde zobrazena základní varianta soustavy plánů. Základní varianta soustavy plánů je označena ve sloupci Základní varianta, údaje se přenášejí z formuláře Soustava plánů, údaje nelze tudíž editovat ani základní variantu nelze zrušit.


Formulář Soustavy plánů, záložka 2 - Varianty soustav plánů


Stiskem tlačítka Nový nebo klávesy <F2> založíte novou variantu soustavy plánů. Nová varianta soustavy plánů vychází vždy ze základní varianty soustavy plánů, mají společné výkazy i strukturu plánů. Tudíž jediné, v čem se odlišují, je Stav a údaje, jak plánované hodnoty přednabídnout. Můžete přednabídnout opět ze skutečnosti, příp i jiné varianty soustavy plánů. Opět existuje možnost přebírané hodnoty upravit pomocí nárůstů nebo individuální editací plánů na nejnižší úrovni.


Formulář Varianta soustavy plánů


Popis jednotlivých polí formuláře. Tato pole svým významem odpovídají polím na formuláři Soustavy plánů:

  • Varianta - povinné pole, varianta soustavy plánů.
  • Stav - pole s výběrem pro označení stavu plánu s volbami:
    • nezahájeno
    • převzato
    • návrh
    • ke schválení
    • schváleno
    • platný
    • neplatný
    • minulý
  • Odkud - pole s výběrem, kde si volíte, zda vygenerované plánované hodnoty mají být prázdné nebo je převzít ze skutečnosti nebo jiné varianty plánu.
  • Skutečnost převzít z období - pokud se přebírá ze skutečnosti, v tomto poli nastavíte, ze skutečnosti kterého období, obyčejně minulého:
    • Běžné
    • Minulé
    • Předminulé
  • Nárůst - povinné pole, výchozí hodnota = 1. Je možno nastavit, jakým koeficientem se mají přebírané údaje násobit. Např. 1,05 znamená, že se povýší o 5%.
  • Nárůst nákladů - povinné pole, výchozí hodnota = 0. Když se nárůst nákladů a výnosů liší, zadává se zde. Např. 0,97 znamená, že se náklady poníží o 3%.
  • Nárůst výnosů - povinné pole, výchozí hodnota = 0. Když se nárůst nákladů a výnosů liší, zadává se zde. Např. 1,06 znamená, že se výnosy povýší o 6%.
  • Soustava plánů - nepovinné pole. Když není označeno, přebírání hodnot se stejné soustavu plánů. Když se vybere jiná soustava plánů, např pro munulý rok, lze údaje přebírat i z jiné soustavy plánů. Ale v tomto případě musí být stejná definice výkazu i stejná časová i skrukturní dimenze u obou soustav plánů!
  • Varianta přebíraného plánu - pokud se přebírá j jiné varianty plánu, pole pro výběr této varianty.
  • Poznámka - nepovinné pole, textová poznámka k variantě plánu.

Formulář Soustavy plánů - záložka 4 - Útvary

Pokud je nastavena na záložce 1 - Soustava plánů Struktura = Útvary a je označeno pole Výběr, tak se zobrazí i záložka 3 - Útvary. Na této záložce se zobrazí přehled, do kterého je třeba přidat útvary, na které se plánuje (nákladová a výnosová střediska), viz obrázek:


Jiné Soustavy plánů, záložka 3 - Útvary


Útvary (střediska) napojíte tlačítkem Připojit, nabídne se přehled všech útvarů. Útvary, na které se plánuje, označíte a tlačítkem Přenos přenesete. Tlačítkem Odpojit je lze ze seznamu odstranit.


Akcí místního menu Nastavit pouze pro kumulaci a Zrušit pouze pro kumulaci lze na útvarech nastavit označení ve sloupci Pouze pro kumulaci. Takto označené útvary nebudou mít samostatný plán, ale budou součástí kumulace podřízených útvarů jiných plánů.

Formulář Soustavy plánů - záložka 4 - Zakázky

Pokud je nastavena na záložce 1 - Soustava plánů Struktura = Zakázky a je označeno pole Výběr, tak se zobrazí i záložka 4 - Zakázky. Na této záložce se zobrazí přehled, do kterého je třeba přidat zakázky, na které se plánuje (nákladová a výnosová střediska). Veškerá funkcionalita je analogická jako na záložce 3 - Útvary.

Přehled Varianty soustavy plánů

Přehled Varianty soustavy plánů lze otevřít dvojím způsobem:

  • Buď výše popsanou cestou otevřít formulář Soustava plánů a na záložce 2 - Varianty soustav plánů se zobrazí přehled Varianty soustavy plánů.
  • Nebo přímo z přehledu Soustavy plánů na označené Soustavě plánů akcí Zobrazení variant soustavy plánů, hotkey <Ctrl><D>.
Přehled Varianty soustavy plánů - místní menu

V přehledu Varianty soustavy plánů jsou k dispozici tyto specifické akce místního menu:


Přehled Varianty soustavy plánů - místní menu


  • Zobrazení matice plánů, Ctrl+M - Zobrazí se strukturovaný přehled Matice plánů. Časová dimenze je zobrazena horizontálně, dimenze struktury (útvary, zakázky,...) vertikálně. Vygenerované plány jsou označeny ●●●●●. Tlačítkem Zobrazit plán nebo akcí místního menu Zobrazit plán, případně kombinací kláves <Ctrl><H> nebo o poklepáním levého tlačítka myši na označeném plánu (buňce s ●●●●●) se zobrazí příslušný plán. Z tohoto místa máte ke zobrazení hodnoty plánu i skutečnosti. Plán lze z tohoto místa i upravovat.
  • Zobrazení plánů, Ctrl+H - Zobrazí se nestrukturovaný přehled Plánů. Tlačítkem Oprava tohoto místa máte ke zobrazení hodnoty plánu i skutečnosti. Plán lze z tohoto místa i upravovat.
  • Generování plánů, Ctrl+S - touto akcí se, obdobně jako na soustavě plánů, vygenerují plány pro danou variantu soustavy plánů. Při generování se respektuje nastavení odkud přebírat plánované hodnoty i koeficienty nárůstů.
  • Přepočítání plánů - touto akcí se plány přepočítají podle jinak nastavených parametrů odkud a koeficientů nárůstů. Pozor, původní hodnoty se přepíší novými!
  • Sumování nadřízených plánů - touto akcí se plány na vyšších úrovních přepočítají z plánů na základní úrovni (největším detailu). Z toho vyplývá, že má smysl editovat pouze plány na základní úrovní. Ostaní nadřízené plány se dopočítají touto akcí.
  • Zrušit plány - touto akcí se plány označené varianty soustavy plánů zruší. Nelze zrušit plány základní varianty soustavy plánů.
  • Zobrazit po měsících Touto akcí se zobrazí přehled Plány po měsících pro označenou variantu plánů. Pozor, při této akci nedochází k aktualizaci ani plánovaných, ani skutečných hodnot! Aktualizace se provádí z přehledu Soustavy plánů pro všechny varianty.


Přehled Plány po měsících


Upozornění Akce Generování plánů trvá dlouhou dobu, protože se většinou generuje řádově stovky plánů a přednabízejí se plánované hodnoty!


Upozornění Akce Přepočítání plánů trvá delší dobu, protože se většinou přepočítává řádově stovky plánů!


Upozornění Akce Sumování nadřízených plánů trvá delší dobu, protože se většinou sumuje řádově stovky plánů!

Přehled Soustavy plánů - místní menu

V přehledu Soustavy plánů jsou k dispozici tyto specifické akce místního menu:


Přehled Soustavy plánů - místní menu


  • Zobrazení variant soustavy plánů, Ctrl+D - Pro označenou Soustavu plánů se obrazí přehled variant soustavy plánů. Tento přehled je totožný přehledu Varianty soustavy plánů otvíraný ze záložky 3 - Varianty soustavy plánů dialogového okna Soustavy plánů.
  • Zobrazení matice plánů, Ctrl+M - Zobrazí se strukturovaný přehled Matice plánů pro všechny varianty soustavy plánů. Časová dimenze je zobrazena horizontálně, dimenze struktury (útvary, zakázky,...) vertikálně. Vertikálně je i dimenze variant soustavy plánů. Vygenerované plány jsou označeny ●●●●●. Tlačítkem Zobrazit plán nebo akcí místního menu Zobrazit plán, případně kombinací kláves <Ctrl><H> nebo o poklepáním levého tlačítka myši na označeném plánu (buňce s ●●●●●) se zobrazí příslušný plán. Z tohoto místa máte ke zobrazení hodnoty plánu i skutečnosti. Plán lze z tohoto místa i upravovat.
Přehled Matice plánů


  • Zobrazení plánů, Ctrl+Alt+P - Zobrazí se nestrukturovaný přehled Plánů pro všechny varianty soustavy plánů.. Tlačítkem Oprava tohoto místa máte ke zobrazení hodnoty plánu i skutečnosti. Plán lze z tohoto místa i upravovat.


Upozornění Úpravy plánů na řádcích plánu - z tohoto místa i odjinud - nemají za následek přepočet celé soustavy plánů!


Upozornění Úpravy plánů na řádcích plánu - z tohoto místa i odjinud - má smysl editovat pouze pro nejnižší plánované úrovně z hlediska času i struktury! Tj. např. pouze za jednotlivé měsíce a útvary na nejnižší úrovni. Nemá smysl tudíž editovat plán za vyšší úrovně, např. za čtvrtlští, pololetí nebo celý rok nebo za nadřízené útvary a celou firmu!


Tip Úpravy plánů pro vyšší plánované úrovně z hlediska času i struktury lze provádět pouze v přehledu Plány po měsících, kde se zobrazují všechny přepočítávané plánované hodnoty. Viz dále.


Tip Po úpravě plánů na nejnižších plánovaných úrovních z hlediska času i struktury na řádcích plánu se prováde přepočet do plánů vyšší úrovně akcí Sumování nadřízených plánů pro označenou variantu v přehledu Varianty soustavy plánů, viz záložka 3 - Varianty soustavy plánů dialogového okna Soustavy plánů.


  • Zobrazit po měsících, Ctrl+Alt+H - Touto akcí se zobrazí přehled Plány po měsících. Pozor, při této akci nedochází k aktualizaci ani plánovaných, ani skutečných hodnot!
Přehled Plány po měsících


V tomto přehledu lze plánované hodnoty editovat. Označí se příslušný řádek editované položky plánu a sloupec s příslušným plánem. Sloupec se barevně označí, viz obr.:


Přehled Plány po měsících


Akcí místního menu Úpravy plánu nebo stiskem klávesy <Enter> se otevře dialogové okno pro editaci označené hodnoty plánu:


Přehled Plány po měsících


Do pole Nová hodnota zadáte požadovanou hodnotu. Existuje možnost v závislosti na výběru v poli Operátor při výběru místo Nahradit z voleb: +, -, *, / ke stávající plánované hodnotě přičíst, odečíst, násobit nebo podělit zadanou hodnotou. Stiskem tlačítka OK akci úravy plánu spustíte.


Upozornění Je nutno si uvědomit, že akce neupraví pouze jedno číslo, ale zároveň dojde k přepočtu všech řádků daného plánu a nejen daného plánu, ale že dojde k přepočtu plánů celé soustavy plánů. V rámci daného plánu se přepočtou všechny položky plánu vyšší úrovně než editovaná položka. V rámci daného plánu se rozpočítají všechny položky plánu nižší úrovně než editovaná položka. Obdobným principem se přepočítají nadřízené a podřízené plány z hlediska dimenze času i z hlediska struktury.


Upozornění Z tohoto důvodu může akce trvat delší dobu !


Příklad Příklad

Upraví se např. položka náklady celkem plánu střediska 001.00001 za období 2. čtvrtletí daného roku. Tato úprava má za následek:

  • v příslušném plánu
    • rozpuštění nákladů celkem alikvótně do podřízených položek (např. náklady na materiál, mzdy, kooperace,...)
    • přepočet nadřízených položek (např. zisk/ztráta, který je rozdílem výnosy celkem - náklady celkem)
  • v soustavě plánů po dimenzi času
    • rozpustit alikvótně do podřízených plánů časově - tedy za duben, květen, červen
    • přepočet nadřízených plánů časově - tedy za 1. pololetí a rok
  • v soustavě plánů po dimenzi struktury, v uvedeném příkladu za útvary
    • rozpustit alikvótně do podřízených plánů za útvary - tedy za útvary podřízené středisku 001.00001 - např. útvary např. 001.00001.001, 001.00001.002, atd...
    • přepočet nadřízených plánů za útvary - v uvedeném případě za útvar 001 a za celou firmu


Akcí místního menu Účetní řádky, hotkey Ctrl+U, z označené buňky ve sloupci skutečnost zobrazíte řádky účetního deníku pro příslušné (měsíc). Pozor, nezobrazuje se za součtové řádky.


  • Zobrazení sestavy a grafu, Ctrl+H - zobrazí se sestava s grafem. Pozor, při této akci nedochází k aktualizaci dané sestavy. Aktualizace viz akce Aktualizace.


  • Aktualizace - akce se submenu, je na výběr 6 možností aktualizace:
    • Aktualizace skutečnosti - Aktualizace plánovaných hodnot NE, aktualizace skutečnosti ANO. Pro označenou soustavu plánů se zaktualizují všechny výkazy a skutečnost plánů, které jsou navázány na označenou soustavu plánů.
    • Aktualizace skutečnosti hromadná - Aktualizace plánovaných hodnot NE, aktualizace skutečnosti ANO. Zaktualizují se všechny výkazy a skutečnost plánů navázané na soustavy plánů, které mají nastavenou hromadnou aktualizaci skutečnosti. Pouze pro správce Helios Orange! - akci Hromadná aktualizace skutečnosti lze spouštět i nezávisle na programu Helios Orange na MS SQL serveru pomocí jobu - např. každý pracovní den v určitou dobu. Výkonný příkaz jobu je EXEC dbo.fiac_PlanDefiniceAktSkutHrom.
    • Aktualizace po měsících základní varianty - Aktualizace plánovaných hodnot ANO, aktualizace skutečnosti NE. Pro označenou soustavu plánů se napočítá přehled Plány po měsících a hodnoty sestavy s grafem plnění plánu základní varianty plánů a varianty plánů pro porovnání.
    • Aktualizace po měsících všech variant - Aktualizace plánovaných hodnot ANO, aktualizace skutečnosti NE. Pro označenou soustavu plánů se napočítá přehled Plány po měsících a hodnoty sestavy s grafem plnění plánu všech variant plánů.
    • Aktualizace po měsících včetně skutečnosti - Aktualizace plánovaných hodnot ANO, aktualizace skutečnosti ANO. Pro označenou soustavu plánů se provede aktualizace skutečnosti a napočítá se přehled Plány po měsících a hodnoty sestavy s grafem plnění plánu.
    • Aktualizace po měsících včetně skutečnosti hromadná - Aktualizace plánovaných hodnot ANO, aktualizace skutečnosti ANO. Provede se aktualizace skutečnosti a napočítá se přehled Plány po měsících a hodnoty sestavy s grafem plnění plánu pro všechny soustavy plánů, které mají nastavenou hromadnou aktualizaci skutečnosti. Pouze pro správce Helios Orange! - akci Aktualizace po měsících včetně skutečnosti hromadná lze spouštět i nezávisle na programu Helios Orange na MS SQL serveru pomocí jobu - např. každý pracovní den v určitou dobu. Výkonný příkaz jobu je EXEC dbo.fiac_PlanSkutHromadne 1.


  • Generování výkazů a základních plánů, Ctrl+S - touto akcí se vygenerují výkazy a k nim navázané plány pro danou soustavu plánů. Při generování se respektuje nastavení odkud přebírat plánované hodnoty i koeficienty nárůstů. Protože se většinou generuje řádově stovky výkazů a plánů, výkazy se aktualizují a předpočítávají se plánované hodnoty, může tato akce trvat podstatně dlouhou dobu!
  • Kopírování soustavy plánů - touto akcí se zkopíruje hlavička soustavy plánů. Např. při sestavování plánů v dalším roce. Po zkopírování je zapotřebí upravit název a změnit skupinu výkazů a období, případně i nárůsty.
  • Zrušit výkazy a plány - touto akcí se zruší všechny výkazy a plány všech variant pro danou soustavu plánů.
  • Generování výkazů a základních plánů bez hodnot - touto akcí se vygenerují výkazy a k nim navázané plány pro danou soustavu plánů. Ovšem nenapočítá se skutečnost ani se nepřednabídnou plánované hodnoty. Akce slouží k pokusnému vygenerování struktury soustavy plánů. Je mnohem rychlejší než akce Generování výkazů a základních plánů. Po kontrole struktury soustavy plánů (matice plánů) akcí Zrušit výkazy a plány tyto zrušíte a buď upravíte definici soustavy plánů a akci Generování výkazů a základních plánů bez hodnot provedete znovu nebo v případě správné struktury soustavy plánů (matice plánů) akcí Generování výkazů a základních plánů definitivně vytvoříte.
  • Nastavení sestavy a grafu - touto akcí se otevře Sestava finanční analýzy pro soustavy plánů. Na záložce 1 - Sestava se nastavuje Název sestavy, lze přednastavit sestavu a základní parametry nastavení grafu. Na záložce 2 - Ukazatele se přiřazují ukazatele z přednastané sady ukazatelů.
  • Dokumenty - standardní akce pro navázání libovolného počtu dokumentů, např. souborů ve wordu, excelu, PDF a pod. jako podklady pro sestavení plánů pro dané období.


Upozornění Akce Generování výkazů a základních plánů trvá podstatně dlouhou dobu, protože se většinou generuje řádově stovky až tisíce výkazů a plánů, každý výkaz se aktualizuje a přednabízejí se plánované hodnoty!


Upozornění Akce Aktualizace trvá podstatně dlouhou dobu, protože se většinou aktualizují řádově stovky až tisíce výkazů a k nim navázaným plánům !!!


Upozornění Akce Úprava plánu trvá dlouhou dobu, protože je nutno přepočítat celou soustavu plánů!





Další

Osobní nástroje
Jmenné prostory
Varianty
Akce
Navigace
dokumentace orange
dokumentace easy
společné návody a tipy
interní dokumentace
Nástroje
další nástroje
Tisk/export